13294 Rate this article:
No rating

Linux support in IDL 8.3

Mark Piper

In IDL 8.3, scheduled for this fall, we will be updating our minimum build support on Linux to Red Hat Enterprise Linux 6. Minimum parameters are kernel 2.6.32 and glibc 2.12.

As a part of this update, we'll be discontinuing support for 32-bit Linux. IDL version 8.2.3 or earlier will continue to run on 32-bit Linux machines, but you won't be able to upgrade these machines to IDL 8.3.

My intent is to prepare you by announcing this change as early as possible.