Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 41234 > >>
Topics
 Replies
 Views
 Last Post
1 Replies and 64 Views ACTIVATION_ID_MISMATCH  64  1 Started by  Ed Meyer Hi, We have a single 5.5 ENVI license which we serve from a windows license server. Recently the LM server (2017.08) would not free up the license even when it was disconnected from the network. I deactivated the license and reinstalled the license server. Now I get the error ACTIVATION_ID_MISMATCH when I try and reactivate our license I have tried this KB article with no luck: www.harrisgeospatial.com/Support/Self-Help-Tools/Help-Articles/Help-Articles-Detail/ArtMID/10220/ArticleID/1988...
1 64
by  Jenny BloomJump to last post
31 May 2019 12:10 PM
1 Replies and 50 Views InstallSheild Wizard Failure  50  1 Started by  Zoe Kearney Hello, I have downloaded IDL 8.5.1 for a 64bit on Windows 10. When I run the .exe as an administrator I get the following error: 'the installation of MSVC_2010_SP1_x64_32bit has failed' and it will not load the InstallSheild wizard needed for setup. Thanks in advance for any help.
1 50
by  Ben CastellaniJump to last post
24 May 2019 04:43 PM
9 Replies and 1712 Views Error: Unable to license IDL Runtime  1712  9 Started by  Matthew Irwin This is the second time this has happened, When trying to run ENVI or the Harris Licence Admin it just give a window that says Unable to license IDL Runtime no other info or options
9 1712
by  Ben CastellaniJump to last post
14 May 2019 03:26 PM
7 Replies and 2269 Views Licensing Envi 5.3  2269  7 Started by  Anthony Greenish Recently I have been unable to get Envi to work. It is a licensing problem. For some reason I can't get the License Server to run. When I try to turn on the License Server I get the message 'VD is starting, please check vendor daemon's status in debug log'. I have received a new license from Envi but it still can't get the License Server to run. Any help would be most appreciated.
7 2269
by  Mari MinariJump to last post
25 Feb 2019 02:43 PM
1 Replies and 154 Views download INVI  154  1 Started by  fatma tarek When i trying to download INVI, this message appeared (this download currently unavailable), what is the problem
1 154
by  Mari MinariJump to last post
04 Feb 2019 06:14 AM
1 Replies and 252 Views IDL ENVI not launching after new motherboard installation  252  1 Started by  Dulci Avouris Hello! We had to replace the motherboard on our PC, where our IDL ENVI license is installed. The maintenance agreement for this license is currently expired, although we expect to renew and add modules shortly. However, I am getting the error 'unable to license IDL ... trusted storage ID does not match hostid. Is this because of a new motherboard And can we have the license point to the right info I understand that with an expired maintenance agreement we can't move our licenses from...
1 252
by  Mari MinariJump to last post
28 Oct 2018 03:53 PM
2 Replies and 2071 Views idl/envi hangs on multiuser Linux system - lockfile(s) in /tmp/Harris/License/  2071  2 Started by  Vipool Rathod The lock files seem to be in /tmp/Harris/License/ and following the naming convention of .cllsem_FCU&91;8 digits&93;.lock .cllsem_FLT_&91;8 digits&93;.lock .cllsem_shmFCU&91;8 digits&93;.lock Took out the 8 digit number in case it's license related. In particular, when running 'strace idl', idl hangs on the '_FCU' dot file: ... open('/tmp/Harris/License/.cllsem_FCU&91;8 digits&93;.lock', O_WRONLY|O_CREAT|O_TRUNC, 0666) = 7 fcntl(6, F_SETLKW, {l_type=F_WRLCK, l_whence=SEEK_CUR...
2 2071
by  Vipool RathodJump to last post
24 Jul 2018 11:57 AM
1 Replies and 537 Views IDL licence after expiration  537  1 Started by  Vlad Hi, I have an IDL licence and I just purchased a licence maintenance for one year. First, it is installed on my machine and, if my understanding is correct, I can switch to another computer as many times as I want until the licence expires. But what happens once the licence expires, will I still be able to use IDL on the machine where it's installed or will it be deactivated Second, I bought the licence a few years so I could install it on 3 different machines. I am no longer using one o...
1 537
by  Mari MinariJump to last post
16 Jul 2018 07:11 AM
8 Replies and 2179 Views IDL Virtual Machine Installation on MacOSX10.13  2179  8 Started by  Evan Burgess I am trying to install IDL Virtual Machine (IDL 8.5.1 - Mac OS X (10.9, 10.10) Native x86_64 64-bit) on a MacOSX10.13. It installs with no errors. I have reinstalled Java 6 and have xQuartz installed. When I click to start the application, it runs for about half a second and then disappears without error and a blank xterm window appears. Nothing else happens. Same happens when initiated at the terminal and when I have xQuartz already running. I'm wondering if this issue is likely due to ID...
8 2179
by  Yu LiJump to last post
13 Jun 2018 04:29 PM
1 Replies and 916 Views Can't reinstall IDL License after system crash  916  1 Started by  Charles Harrell My Windows 7 laptop running IDL 8.6 crashed, and after repair I attempted to run IDl, and goat a licensing error. I checked and found no licenses installed on the system. I attempted to install the license, but kept getting an error 'There is no disk in the drive. Please insert a disk into drive }device\harddisk\dr1' there is no such device on the system. I have removed and reinstalled IDL with the same results. Any suggestions
1 916
by  Mari MinariJump to last post
19 Apr 2018 10:11 AM
1 Replies and 865 Views How to tell which floating licenses are in use?  865  1 Started by  James Michell When using the new 'Harris License Administrator' (IDL 8.6.0), how can you see which floating licenses are in use It used to be possible with the old FlexLM Manager, but I cannot see a way of doing it the new one. The 'View Log' button just displays 6 lines of information which includes the name of the license server (which I am logged into), the device ID and the License Directory, but nothing else. Thanks James
1 865
by  Dominique DubucqJump to last post
16 Apr 2018 09:57 AM
1 Replies and 1037 Views Some client installations not detecting the licences even though license manager lists then  1037  1 Started by  thiagosilva After a fresh installation of ENVI 5.4 on two different machines (dual boot Win10/Ubuntu 16.04 desktop and Ubuntu 16.04 laptop), I am not able to run ENVI, getting the following message: Failed to acquire license. A license is not available to run this product. Use the license administration utility to determine which licenses are available or activate an entitlement. On the dual boot machine, the same error occurs on Windows and Ubuntu. This error happens despite the fact ...
1 1037
by  Jenny BloomJump to last post
01 Feb 2018 09:17 PM
0 Replies and 20909 Views How to make the IDL 8.6 flexnetls license server create and maintain a log of user activity?  20909  0 Started by  Gustavo Correa Hi Harris Support and IDL fans0 I am running IDL 8.6 with the new flexnetls license server on Linux. I want to know how to configure the flexnetls license server to create and maintain a log of user activity, i.e., licenses checked in and out, etc. This was possible with the old IDL 8.5 and older versions, with the flexlmgrd license server. The log file is a very useful feature, essential to understand the pattern of activity, for accounting purposes, etc. The old flexlmgrd license...
0 20909
01 Dec 2017 05:28 PM
7 Replies and 1194 Views Failure to initiate program  1194  7 Started by  Thomas Thorpe I have a student license for ENVI which included the atmospheric correction license. I can access ENVI 5.4 Classic. However, If I try to use QUAC (in Classic) or attempt to start the new ENVI it fails. I typically get some form of a javascript error. Example error attempting to start the program: JSON_PARSE: Error parsing file C:\Program\Files\Harris\ENVI54\resource\template\\root_system_config.js on: LIST: COLLECTION is not a superclass of obje...
7 1194
by  Mari MinariJump to last post
27 Nov 2017 01:34 PM
7 Replies and 1507 Views RESTORE error after installing ENVI 5.2 SP1  1507  7 Started by  Mari Minari After installing service pack, I get a runtime error launching ENVI: RESTORE:Error opening file. Unit 100, File, C:\Program Files (x86)\Exelis\IDL84\lib\hook\envi_rt.sav How can I resolve this
7 1507
by  thomas buckleyJump to last post
17 Oct 2017 12:25 AM
1 Replies and 1299 Views cannot license idl 8.6.1 on Mac  1299  1 Started by  Robert Weller Still cannot license new install of IDL 8.6.1 on Mac Desktop Get 'unable to retrieve computer information. Is your license activate utility installed correctly License Directory:/Applications/harris Failed to activate' suggestions Thanks Bob Weller rwellerwhoi.edu
1 1299
by  Ben CastellaniJump to last post
06 Oct 2017 02:14 PM
1 Replies and 1052 Views envi 5.3 sp1 on OS x (mac) does not start  1052  1 Started by  Jay Krishnan Hello: We have envi 5.3, sp1 (Install_IDL85ENVI53SP1.pkg) for OS X, (sierra) Macs and every time (after installation), we try starting up the software, it seems to want to startup but crashes almost immediately. Any advise on a fix is appreciated. thank you.
1 1052
by  Mari MinariJump to last post
04 Oct 2017 08:32 AM
0 Replies and 20989 Views Can't activate license in docker  20989  0 Started by  David Lindeijer SARVision (MAINTENANCE ID: MNT-5506788) uses IDL on a linux (Ubuntu) server using a runtime license (Quantity 1) We would like to use IDL within a docker container. The activation of the license fails within the docker container due to 'Activation ID copies exceeds available copies'. The docker server resides on the same linux server (mentionned above) that normally is used to use IDL directly. Before attempting to activate the license within the docker container the same licesnse is de-a...
0 20989
16 Aug 2017 05:28 AM
2 Replies and 1180 Views IDL 8.6/ENVI 5.4  1180  2 Started by  jareds1 Hi all, Our site is about to upgrade its license to IDL 8.6/ENVI 5.4, and I was wondering whether IDL 8.6 is known to run on OS X Sierra despite not being officially supported, so that way I don't have to worry about another OS EOL before my position contract ends in 2019. Many thanks! Jared
2 1180
by  jareds1Jump to last post
13 Jul 2017 02:31 PM
3 Replies and 1255 Views Device ID changed in linux  1255  3 Started by  Jose Marino IDL 8.6 suddenly stopped working on my laptop. I have a node locked license and things worked great for a few weeks, then all of a sudden my device ID is different and IDL refuses to start. The first 12 digits of the device ID are my network card's MAC address and those have not changed. The rest have changed. Apart from the MAC address, what else is used to generate a devide ID and how come my machine's ID changed
3 1255
by  Jose MarinoJump to last post
31 May 2017 03:01 PM
You are not authorized to create a new topic
Page 1 of 41234 > >>