Installing or Reinstalling XQuartz if Upgrade to macOS 10.15 Catalina Causes Issues

Installing or Reinstalling XQuartz if Upgrade to macOS 10.15 Catalina Causes Issues

2/12/2020

When Catalina has been upgraded, the Desktop will include a folder containing “Relocated Items.” If you had XQuartz previously installed before upgrading to Catalina, it may have been quarantined within the "Relocated Items" folder. In our testing, we did not find the relocation of these files to cause issues, however,... Read More >

macOS 10.15 Catalina for ENVI 5.5.3 and IDL 8.7.3 Command Line Users

macOS 10.15 Catalina for ENVI 5.5.3 and IDL 8.7.3 Command Line Users

2/5/2020

The purpose of this help article is for users who normally work within the shell, terminal, or command line when using IDL or ENVI on macOS. (NOTE: If users do not use the IDL Workbench (idlde), it is not necessary to install legacy Java 6.)  NOTE: Earlier versions of IDL and ENVI are not supported on macOS Catalina. To use IDL or... Read More >

Configuring an Existing Installation of IDL 8.7.3 or ENVI 5.5.3 After Upgrading to macOS 10.15 Catalina

Configuring an Existing Installation of IDL 8.7.3 or ENVI 5.5.3 After Upgrading to macOS 10.15 Catalina

2/5/2020

If you had IDL or ENVI installed and working on prior versions of macOS, upgraded to macOS 10.15 Catalina, and are now experiencing issues in using IDL or ENVI, please follow the steps detailed in this Help Article. NOTE: For prior versions of IDL or ENVI, we recommend that you upgrade to the newest release, IDL 8.7.3 or ENVI 5.5.3.... Read More >

Platform Support for ENVI 5.5.3 and IDL 8.7.3

Platform Support for ENVI 5.5.3 and IDL 8.7.3

1/31/2020

This help article lists the supported platforms for ENVI 5.5.3 and IDL 8.7.3. See the following sections: ENVI 5.5.3 Platform Support ENVI 5.5.3 Feature Support Hardware for Optimizing ENVI Performance IDL 8.7.3 Platform Support IDL 8.7.3 Feature Support   ENVI 5.5.3 Platform Support ... Read More >

Configuring a New Installation of IDL 8.7.3 or ENVI 5.5.3 on macOS 10.15 Catalina

Configuring a New Installation of IDL 8.7.3 or ENVI 5.5.3 on macOS 10.15 Catalina

1/29/2020

If you have recently upgraded from 10.14 Mojave or prior versions of macOS to 10.15 Catalina, and are undergoing a fresh install of ENVI/IDL, please follow the steps detailed in this Help Article. For other installation scenarios involving Catalina, please visit our parent link here. NOTE: For prior versions of IDL or ENVI, we... Read More >

12345678910Last