558 Rate this article:
No rating

ENVI SARscape 5.5 Release Notes

ENVI SARscape® version 5.5 provides many new features and algorithm improvements.

System Requirements

An ENVI 5.5 installation is required in order to install ENVI SARscape 5.5, unless ENVI 5.4 Service Pack 1 is also installed. In this case, ENVI SARscape will install to both versions of ENVI. SARscape tasks and models require ENVI 5.5.

SAR processing can be extremely resource intensive. Depending on the datasets and operations used, a better hardware configuration is recommended. This includes the storage space used to store input data, results, and temporary/intermediate data.

Minimum configuration:

  • ENVI 5.5
  • 4 GB of RAM
  • CPU with at least two cores and SSE2 support
  • OpenCL 1.2-compatible runtime with 1 GB of memory and FP64 support
  • 2 GB of disk space

Recommended configuration:

  • ENVI 5.5, Service Pack 1
  • 8 GB of RAM
  • CPU with at least four cores and AVX support
  • OpenCL 1.2-compatible runtime with 2 GB of memory and FP64 support

Ideal configuration:

  • ENVI 5.5, Service Pack 1
  • 16 or 32 GB of RAM
  • CPU with at least six cores and AVX2 support
  • OpenCL 1.2-compatible runtime with 4 GB of memory and FP64 support
  • Fast 512 or 1024 MB SSD disk for the working directory

If processing time is a critical requirement, please consider using the ENVI SARscape Cluster version. Contact us for more information about this product.

Also see ENVI SARscape 5.5 Platform Support.

New Features

This section lists new and improved features.

Import

  • New: Import generic SAR data
  • New: Import PAZ-1 data
  • New: Download ECMWF data
  • New: Download OpenStreetMap data
  • Improved: Import preliminary SICD data
  • Improved: Import Level-2 RISAT-1 data
  • Improved: Import Sentinel-1 data in Amazon format
  • Improved: AIS new message management
  • Improved: Sentinel-1 download panel
    • GUI improvements for dates
    • SciHubGet automatic zip extraction
    • KML and KMZ support for areas of interest

Basic Module

  • New: SAR AIS Classification
  • New: Multi inverse coherence change detection color combination (MICCD) workflow
  • Improved: Workflows with Import and Sample selection

Interferometry Module

  • New: Workflows without GCPs
  • New: Modeling: Slant range combinations and statistics computation
  • Improved: Workflows with Import and Sample selection
  • Improved: Modeling: Reports for visualizing results

Interferometric Stacking Module

  • New: Incremental PS
  • Improved: SBAS capabilities

General Tools

  • New: Generate SIDD; preliminary support only for GEO-Global
  • New: DTED support in DEM Extraction
  • New: Generate MICCD color composites
  • New: Preferences (common and specific)
  • New: Proxy servers supported
  • New: Add List (Input and Output File)
  • New: Visual programming supported by ENVI Modeler
  • New: SARscape toolboxes in ArcGIS Pro. This requires an installation of ENVI Py 1.2, which is available with the ENVI 5.5 Service Pack 1 download.
  • Improved: GPS Filtering Undersampling

ENVISAT WS/AP End of Life

With SARscape 5.5, the focusing module for ENVISAT WS and ENVISAT AP reached the end of life. This module will no longer be available beginning with the next SARscape release.

Please login or register to post comments.