213 Rate this article:
No rating

ENVI Opticalscape 5.4.1 Platform Support

ENVI Opticalscape 5.4.1 Platform Support

Platform Hardware Operating System Supported Versions

Windows

Intel/AMD 64-bit

Windows

7 SP1, 8, 10


Note: the ENVI Opticalscape module requires ENVI 5.4.1.

Additional Requirements and Recommendations:

Minimal system requirements:
  • ENVI 5.4.1
  • 4 GB of RAM
  • A CPU with at least 2 cores and SSE2 support
  • OpenCL 1.2-compatible runtime with 1 GB of memory and FP64 support
  • 2 GB of disk space

These requirements are provided as the bare minimum to launch the software. Please keep in mind that processing can be extremely resource-demanding and, depending on the kind of datasets and operations performed through Opticalscape, a significantly better hardware configuration should be used. This also applies to the size of the hard-drives that will be used to store input data, results, and temporary/intermediate by products.

Minimum recommended configuration:
  • 8 GB of RAM
  • A CPU with at least 4 cores and AVX support
  • OpenCL 1.2-compatible GPU with 2 GB of memory and FP64 support
Ideal configuration:
  • 16/32 GB of RAM
  • A CPU with 6+ cores and AVX2 support
  • OpenCL 1.2-compatible GPU with 4 GB of memory and FP64 support
  • Fast 512/1024 GB of SSD disk as working directory

 

 

 

 

created 5/18/2018 by BC; reviewed kk 5/29/2018

Please login or register to post comments.