>  Docs Center  >  Using ENVI  >  System Requirements

ENVI

System Requirements

System Requirements

Platform Hardware Operating System Supported Versions a
Windows Intel/AMD x86 32-bit Windows XP SP2, Vista, 7, 8
Intel/AMD x86 64-bit XP SP2, Vista, 7, 8

a Supported versions indicate that ENVI LiDAR was either built on (the lowest version listed) or tested on that version. You can install and run ENVI LiDAR on other versions that are binary-compatible with those listed.

To run ENVI LiDAR your video card must support version 9 of DirectX. Also be sure to install the latest drivers for your video card for best operation.

ENVI LiDAR Help requires an HTML5-compatible browser.



© 2019 Harris Geospatial Solutions, Inc. |  Legal
My Account    |    Store    |    Contact Us