ENVI 5.5 and IDL 8.7 Upgrade FAQ

This article provides quick answers to commonly asked questions about upgrading to ENVI 5.5 and IDL 8.7 for License Administrators and End Users. 

1) Where do I download the new versions of ENVI & IDL and license manager?

License Administrators will have access through the Harris Download and Licensing CenterIf you are a User, please contact your License Administrator for the download/installation file(s).

2) How do I update my license to use the new version and features? 

Node-locked or offline server licensing will need to be reactivated to obtain the licensing for the new versions. Server licenses that are connected to the web should work with ENVI 5.5 and IDL 8.7 without reactivation. 

3) Do I need to uninstall previous versions of ENVI or IDL?

No, you do not need to uninstall previous versions of IDL/ENVI to install ENVI 5.5 and IDL 8.7. ENVI 5.5 and IDL 8.7 are installed in a separate location than previous versions of IDL and ENVI and will run independently. 

4) Do I need to reactivate my license after installing the new version?

Node-locked or offline server licensing will need to be reactivated to obtain the licensing for the new versions. Server licenses that are connected to the web should work with ENVI 5.5 and IDL 8.7 without reactivation.

5) Will Flexnet License Server 2017.08 work with the ENVI 5.4 and IDL 8.6?

Yes. All versions of the Flexnet License Server are compatible with ENVI 5.4/5.5 and IDL 8.6/8.7.  

6) Will Flexnet License Server 2016.03 work with the ENVI 5.5 and IDL 8.7?

Yes. All versions of the Flexnet License Server are compatible with ENVI 5.4/5.5 and IDL 8.6/8.7.

7) How do I upgrade my license server?

Instructions on how to upgrade the license server can be found in this help article or in the license server installation instructions available with the installer.  

8) When I try to activate my license, I get an error saying "ERROR: Activation ID cannot have its copies increased" or “ ERROR: Activation ID was denied“. What do I do?

These errors occur when there is a typo in the activation code or the activation code is no longer valid. It is possible that your activation code may have changed since you last received it. Check the Harris Download and Licensing Center to make sure you are using the most up-to-date activation code for your license.

9) Who is eligible to upgrade to ENVI 5.5 and IDL 8.7?

Only licenses that are current on maintenance are eligible for the new versions.

10) What does the step by step process look like?

Please see ENVI 5.5 and IDL 8.7 Upgrade Process Help Article for the step by step upgrade process

 

Written by DS 2/21/2017, Reviewed by BC 2/22/2017.

Rate this article:
4.5

Please login or register to post comments.

Name:
Email:
Subject:
Message:
x